14 lines
189 B
Nix
14 lines
189 B
Nix
{ overlays }:
|
|
|
|
{
|
|
fix_malloc_pkgs = import ./fix_malloc_pkgs.nix;
|
|
|
|
overlayNixpkgsForThisInstance =
|
|
{ pkgs, ... }:
|
|
{
|
|
nixpkgs = {
|
|
inherit overlays;
|
|
};
|
|
};
|
|
}
|